• According to a post on Intuit’s site (here) will no longer be supporting versions of Quickbooks older than 2008.

    Starting April 30, 2010, “extra features” in 2007/7.0 and older versions of Quickbooks will stop working, forcing users who want to use those features to upgrade to 2010/10.0.   This includes payroll and other optional services Intuit provides with some versions of Quickbooks.

    All technical support for 2007/7.0 and older is ending as well.

    Consider yourself notified!

    Posted by jonheese @ 3:43 pm

    Tags: , , , ,

Leave a Reply

Your email address will not be published. Required fields are marked *